Autor Wątek: Auto zawis  (Przeczytany 1178 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline YoYo

  • Administrator
  • *****
  • Wieczny symulant
    • YoYosims
Auto zawis
« dnia: Maj 04, 2016, 14:44:42 »
Hello,
co odpowiada, za poprawne działanie auto hover? Gyro włączone, autopilot on + 3 przełączniki, prędkość koło 20 km/h, +/- 3 m/s na wariometrze, a stać nie chce. W wersji RAMP HOT działa okej, ale ze startu C&D nie, czegoś zapomniałem włączyć pewnie.

Screen z VC z C&D, niby wszystko ok, hmm.....



I jak, ktoś testował to może? Bug? Nikt nie lubi C&D ? ;)
« Ostatnia zmiana: Maj 06, 2016, 08:06:41 wysłana przez YoYo »
webmaster,   YoYosims - jeśli lubisz symulatory lotnicze

www.yoyosims.pl

Offline YoYo

  • Administrator
  • *****
  • Wieczny symulant
    • YoYosims
Odp: Auto zawis
« Odpowiedź #1 dnia: Maj 06, 2016, 07:57:20 »
Tu video z C&D i braku działania auto-hover (na filmie widać tylko zawis manualny):

https://www.youtube.com/watch?v=7M9qc11GnM8 .

Sam track z tego jest w tym temacie, jeśli koś chce sobie luknąć pod DCS http://forums.eagle.ru/showpost.php?p=2768524&postcount=12 .
webmaster,   YoYosims - jeśli lubisz symulatory lotnicze

www.yoyosims.pl

Offline YoYo

  • Administrator
  • *****
  • Wieczny symulant
    • YoYosims
Odp: Auto zawis
« Odpowiedź #2 dnia: Maj 06, 2016, 22:48:10 »
Problem rozwiązany (znaczy połowicznie) bo okazało się, że to bug. Mam nosa, coś czułem tu padliną na kilometr ;) http://forums.eagle.ru/showpost.php?p=2769822&postcount=19 , o dziwo to wina ustawień ośki w modelu, kto by się spodziewał.
webmaster,   YoYosims - jeśli lubisz symulatory lotnicze

www.yoyosims.pl