Autor Wątek: CloD nie uruchamia się na Win 7  (Przeczytany 3290 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

CloD nie uruchamia się na Win 7
« dnia: Maj 06, 2016, 21:22:39 »
Bardzo dawno nie latałem w Clod. Wczoraj chciałem polatać i okazuje się, że gra się nie odpala, tzn. widać że próbuje się uruchomić - pojawia się żółty celownik, potem czarny ekran, przez sekundę miga kursor i z powrotem wraca do pulpitu.
Sprawdzałem spójność plików gry - nie pomogło. Odinstalowałem i na nowo zainstalowałem, ściągając całą zawartość poprzez steam - nie pomogło. Zainstalowałem mody od Team Fusion wg. instrukcji Minamira http://il2forum.pl/index.php/topic,16268.0.html - nie pomogło.
Nie mam pojęcia o co chodzi. Pomocy.

Win 7 Professional
Nvidia GeForce GTX 650 Ti

Odp: CloD nie uruchamia się na Win 7
« Odpowiedź #1 dnia: Maj 07, 2016, 19:54:00 »
Tak z czapy, spróbowałbym przeinstalować NET Framework, co najmniej wersję 4.0 oraz wywaliłbym zawartość z "\Documents\Il-2 Sturmovik Cliffs of Dover - MOD\Cache". Albo w ogóle wywaliłbym katalog nadrzędny, żeby gra ustawiła sobie czysty na nowo.

Odp: CloD nie uruchamia się na Win 7
« Odpowiedź #2 dnia: Maj 08, 2016, 03:33:27 »
Witam


Należy zainstalować narzedzia, a jak masz Płytę DVD to w katalogu Support jest do zainstalowania :

- DirectX
- DotNetFx40_Client
- VCRedist

 - tego wymaga  CloD do prawidłowego działania. 

Odp: CloD nie uruchamia się na Win 7
« Odpowiedź #3 dnia: Maj 19, 2016, 22:23:58 »
Niestety nic nie pomaga  :(

Odp: CloD nie uruchamia się na Win 7
« Odpowiedź #4 dnia: Maj 19, 2016, 23:19:55 »
Czy pamiętałeś, aby nie zainstalować w folderach "Program Files" oraz "Program Files (x86)" (a najlepiej na innej partycji niż C: ) ?

Odp: CloD nie uruchamia się na Win 7
« Odpowiedź #5 dnia: Maj 21, 2016, 00:03:07 »
No właśnie, nie pamiętałem. Po drodze zrobiłem jakąś reinstalkę i kłopot gotowy. Dawno nie latałem w CloD to i wypadłem z obiegu.
Wielkie dzięki -AsPL-Pointer za pomoc  :564:.