Autor Wątek: CONF.INI  (Przeczytany 34208 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Odp: CONF.INI
« Odpowiedź #30 dnia: Kwiecień 09, 2008, 20:57:17 »
Witam.
Nie wiem czy piszę w dobrym miejscu. Mam taki oto problem. W  pewnym momencie zniknął mi tryb perfect i nie mogę go ponownie uruchomić. To znaczy, gdy zmienię te ustawienia w conf.ini lub Stabem 6.3 i uruchomię Iłka trybu perfect nie ma. Po prostu w conf.ini znów jest Hardwareshaders=0

Odp: CONF.INI
« Odpowiedź #31 dnia: Kwiecień 09, 2008, 21:20:51 »
....w conf.ini znów jest Hardwareshaders=0
To ustawienie może zostać. Sprawdź czy masz ustawiony OpenGL i 32bitowy kolor.
Leszek

Odp: CONF.INI
« Odpowiedź #32 dnia: Kwiecień 09, 2008, 21:26:37 »
Może zmieniałeś sterownik do grafiki ? Mógł akurat trafić się taki (nawet nowszy), który trybu "Perfect" nie obsłuży.
Wódka to śmierć, ale polski lotnik śmierci się nie boi...

Odp: CONF.INI
« Odpowiedź #33 dnia: Kwiecień 09, 2008, 21:30:07 »
Wszystko jest jak trzeba. Jak mówiłem do dzisiaj było dobrze. Dzisiaj odpaliłem Iła i jest źle. Pokombinuję jeszcze z driverami, a jak się nie uda to przeinstaluję grę

Offline I/JG53_Angel

  • *
  • Out Of Control
Odp: CONF.INI
« Odpowiedź #34 dnia: Kwiecień 09, 2008, 21:56:41 »
Może masz zaznaczony atrybut conf.ini tylko do odczytu.Dlatego zmiany nie skutkują
Babka wymusza motocykliście pierwszeństwo, dochodzi do wypadku, na szczęscie niegroźnego. Motocyklista podchodzi do DAMY i pyta"Widziała mnie pani?"
"Tak widzialam" odpowiada DAMA
To dlaczego mi pani nie ustąpiła ?
"No ale pan przeciez jechal motocyklem !"

http://img223.imageshack.us/img223/6416/bezpiecznygh0.jpg

Odp: CONF.INI
« Odpowiedź #35 dnia: Kwiecień 09, 2008, 22:14:38 »
Nie. Plik podlega modyfikacji, ale Ił po uruchomieniu go zmienia!

Odp: CONF.INI
« Odpowiedź #36 dnia: Kwiecień 09, 2008, 22:38:15 »
Nie odpalasz czasem w międzyczasie setupa i czegoś tam nie zmieniasz?

Odp: CONF.INI
« Odpowiedź #37 dnia: Kwiecień 09, 2008, 23:01:29 »
Po reinstalce było O.K do czasu uruchomienia Staba. I się znowu rypło!!!

Odp: CONF.INI
« Odpowiedź #38 dnia: Kwiecień 10, 2008, 00:02:05 »
To mój pierwszy post na forum, więc witam serdecznie wszystkich!! Sprawdź czy w Stabie, w zakładce opcje wszystko jest odznaczone prawidłowo. A potem zmień conf.ini i odpal grę bezpośrednio (bez Staba). Przynajmniej będziesz wiedział czy to Iłek czy Stab, po co bez potrzeby wycinać sterowniki.

Odp: CONF.INI
« Odpowiedź #39 dnia: Kwiecień 10, 2008, 22:25:46 »
Chyba znalazłem przyczynę, aczkolwiek nie mam bladego pojęcia dlaczego tak się dzieje.
Przeinstalowałem drivery grafiki (Gf 7600 GT) i było dobrze dopuki nie zacząłem zmieniać jej ustawień (AA, AF itp.). Po wprowadzonych zmianach się sypnęło bez możliwości powrotu do stanu pierwotnego.
Nie wiem co się dzieje, bo wcześniej tak nie było???

Odp: CONF.INI
« Odpowiedź #40 dnia: Kwiecień 10, 2008, 22:36:44 »
I znów po przeinstalowaniu grafiki jest O.K. Ciekawi mnie fakt, czy tylko w pliku conf.ini są zapisywane jakieś zmiany w czasie zmieniania ustawień grafiki?

Odp: CONF.INI
« Odpowiedź #41 dnia: Kwiecień 10, 2008, 23:11:51 »
I znów po przeinstalowaniu grafiki jest O.K. Ciekawi mnie fakt, czy tylko w pliku conf.ini są zapisywane jakieś zmiany w czasie zmieniania ustawień grafiki?
Według mnie nie . W przypadku Iłka conf.ini całkowicie pomija ustawienia systemowe. Z tego powodu w setup.exe są do wyboru "profile" dla konkretnych i znanych kart. W przypadku kart nowszych (a kilku nie ma w profilach) może być sytuacja , że setup.exe nie generuje zapisu jakiegoś ustawienia do conf.ini. Driver takiej karty nie sprawdza wszystkich Twoich gier na dysku i nie wyszukuje ich plików konfiguracyjnych. W takim przypadku trzeba ustawić w setup.exe MAX ustawienia grafiki. Może masz uszkodzony plik setup.ini ?
Może sie zdarzyć, że Twoja wersja panelu Gf 7600 GT zmienia ustawienia drivera "na czas sesji", nie zapisując ich do rejestru i po restarcie się to krzaczy. Może jakichś program "ochronny" blokuje wpisy do rejestru lub conf.ini?
Leszek

syd

  • Gość
Odp: CONF.INI
« Odpowiedź #42 dnia: Kwiecień 10, 2008, 23:28:08 »
http://forum.warbirds.pl/viewtopic.php?t=1469&start=105

Tutaj prawdopodobnie opisałem twój problem (6-y post od góry). Walczyłem z tym długo. Mam nadzieję, że pomoże

Odp: CONF.INI
« Odpowiedź #43 dnia: Kwiecień 11, 2008, 10:56:15 »
Wielkie dzięki. Przetestuję dzisiaj. :001:

jaqbov

  • Gość
Odp: Pomoc przy zmianie CONF.INI
« Odpowiedź #44 dnia: Lipiec 28, 2008, 12:09:51 »
Ostatnio znalazłem taki programik do obsługi conf.ini

il-2 config v.2.55A

na stronie: http://war.by-airforce.com/downloads/il2-config.html

Czy ktoś miał z tym styczność i czy warte jest to uwagi...?

Dodatkowo mam problem z wyświetlaniem w nim znaków.. nawet po zainstalowaniu czcionki zapodaniej w paczce.
Wie ktoś jak temu zaradzić co by pojawiały się rosyjskie krzaczory?

Jeśli kto zna ichniejsze krzaczki to jest forum: http://www.sukhoi.ru/forum/
A to chyba jeden z wątków: http://forum.sukhoi.ru/showthread.php?t=39895
Z "obrazków" domyślam się że tam ktoś to wyjaśnił :P

Jeśli ktoś wie jak moge wyświetlać te znaki to prosze o pomoc.